XP и epub

Последняя версия calibre которая работает на XP - 1.48.0
Последняя официальная версия Sigil для ХР - 0.7.4
Зато есть неофициальные более поздние версии
----
Не спешу отказываться от Windows XP, но когда попробовал обновить calibre и Sigil - получил сообщение, что они не совместимы с моей системой. Решил предупредить тех, кто также остался на XP.

Аватар пользователя Isais

Ldrozd написал:
Последняя версия calibre которая работает на XP - 1.48.0
Последняя официальная версия Sigil для ХР - 0.7.4
Зато есть неофициальные более поздние версии
----
Не спешу отказываться от Windows XP, но когда попробовал обновить calibre и Sigil - получил сообщение, что они не совместимы с моей системой. Решил предупредить тех, кто также остался на XP.

Ого! Спасибо за ценную информацию.
Мелкомягкие уже отменяют продажу 7-ки и 8-ки, а "староверы" (в коих числю и себя) все еще успешно пользуют ХР (зачем менять то, что работает? - "Почему солнце всходит на востоке, а заходит на западе? — Проверял? — Проверял. — Работает? — Работает. — Вот и не трогай ничего!").
Обновлю напоследок проги и зафиксируюсь на этих версиях.
Аватар пользователя tvnic

Isais написал:
Мелкомягкие уже отменяют продажу 7-ки и 8-ки, а "староверы" (в коих числю и себя) все еще успешно пользуют ХР.

Да уж. Старый верный ХР - наверно самая удачная версия ОС. Что-то пришло, потом ушло, а он по-прежнему верой и правдой служит пользователям.
Жаль, что Билл отказался поддерживать.
Аватар пользователя V_E

tvnic написал:

Да уж. Старый верный ХР - наверно самая удачная версия ОС. Что-то пришло, потом ушло, а он по-прежнему верой и правдой служит пользователям.
Жаль, что Билл отказался поддерживать.

Поддерживаю. Хотя сам сижу на восьмерке. Но ностальгия мучает. Регулярно запускаю виртуалку с XP и с грустью смотрю на классическую тему оформления (вытер скупую мужскую слезу).
Не пора ли остановить технический прогресс? Вершина уже была достигнута. Дальше идет спад. Если что-то хорошее получится - разработчики не виноваты.

Calibre 2.7 работает на Vista (проверено)
как и Sigil 0.7.4
если кому сие надо (просто ноут с лицензией сохранился, вот)

Аватар пользователя sd

Цитата:
calibre works on Windows Vista, 7 and 8.

Цитата:
calibre 2.x uses Qt 5 which is known to be incompatible with Windows XP machines. If you are using Windows XP please, use calibre 1.48, which works with all Windows XP machines, from here. Simply un-install calibre 2.x and install 1.48, doing so will not affect your books/settings.

- т.е. граница как раз между XP и Vista

Последняя версия Calibre, которая по-умолчанию работает в Windows XP — 2.0.0, но эта версия очень «глючная». Поэтому сейчас пользуюсь последним Calibre 2.8.0, который прекрасно запускается из исправленных исходников и в Windows XP и пока ни одного «падения» не было.

Namenlos написал:
Последняя версия Calibre, которая по-умолчанию работает в Windows XP — 2.0.0, но эта версия очень «глючная». Поэтому сейчас пользуюсь последним Calibre 2.8.0, который прекрасно запускается из исправленных исходников и в Windows XP.
Аватар пользователя V_E

А я калибри снес. За два года что висела в компьютере ни разу к ней не обращался. Есть fb2.

V_E написал:
А я калибри снес. За два года что висела в компьютере ни разу к ней не обращался. Есть fb2.

ну, фб2 в ней хреновато хранить... но для остальных форматов сойдёт, имхо
а то делать к каждому файлу fbd - с ума сойти надо
Аватар пользователя tvnic

Полезная прога для конвертации.

Аватар пользователя Isais

Как одна из.
Но полуфабрикаты у нее выходят - оторви да брось! OOFBTools в этом отношении гораздо профессиональнее.
Но конвертировать EPUB в FB2 ничем другим не получится. (

Аватар пользователя tvnic

Isais написал:
Но конвертировать EPUB в FB2 ничем другим не получится. (

Как раз для этого в основном и используется.

tvnic написал:
Isais написал:
Но конвертировать EPUB в FB2 ничем другим не получится. (

Как раз для этого в основном и используется.

а как насчёт AVS Document converter? но всё равно допиливать придётся...
Аватар пользователя tvnic

Не пробовал.

Аватар пользователя Isais

ГЫ... Калибря 1.48.0 отвечает:

Цитата:
Данный пакет установки не поддерживается этим типом процессора. Обратитесь к поставщику продукта

Из-за вспомогательной проги менять процессор? ГЫ еще три раза.
Аватар пользователя sd

Поставил из приведенной вверху ссылки - полет нормальный.
(может быть разрядность - 32 или 64 - проверяли?)
Неофициальная Sigil v0.8.1 тоже встала. Но у Sigil-а есть минус - у автора мало времени. Поэтому появляющиеся уже файлы с EPUB3 прога обрабатывает еще как EPUB2

Аватар пользователя tvnic

В августе установил 1.48.0 без проблем. Файл есть в наличии...

Аватар пользователя Isais

Верю.
Но мое железо уперлось рогом - пытался проинсталлить трижды и трижды облом.
Ай, да бес с ним! Обойдусь версией 1.2 - функционал от 1.2 до 1.48, небось, не сильно улучшен, так, мелкие рюшечки.

Аватар пользователя s_Sergius

Господа любезные, вы, конечно, имеете полное право использовать ту ОС, что вам привычнее и функциональнее.
Но! Имейте в виду, что надо и меру знать. А то можно и отстать от струи.
Вот, например, весьма уважаемый коллега Рыжий тигра, помнится, затормозил на Windows 2000. Достойная ОС, слов нет. Но х.ли толку? Современный софт под ней может и не фунциклировать. FBE последних версий, к примеру.
Так что без фанатизма, пожалуйста!

Аватар пользователя tvnic

s_Sergius написал:
Так что без фанатизма, пожалуйста!

Конечно, конечно... Софт развивается, ХР-ку Билл забросил. Мысли всякие приходят о будущем. Видимо, не очень светлом.
Аватар пользователя V_E

s_Sergius написал:
Господа любезные, вы, конечно, имеете полное право использовать ту ОС, что вам привычнее и функциональнее.
Но! Имейте в виду, что надо и меру знать. А то можно и отстать от струи.
Вот, например, весьма уважаемый коллега Рыжий тигра, помнится, затормозил на Windows 2000. Достойная ОС, слов нет. Но х.ли толку? Современный софт под ней может и не фунциклировать. FBE последних версий, к примеру.
Так что без фанатизма, пожалуйста!
а
Это не фанатизм - это мечты о светлом будущем, когда смена операционной системы не будет требовать отказа от всего накопленного опыта работы и перехода от апробированных, знакомых (и потому самых лучших) программ к ублюдочным новым версиям (эпитет относится к MS Office) ничего не дающих ни уму, ни сердцу и нужных только для ответа на вопрос: почему работа, которую можно сделать за пять минут, делается месяц?
Понятно, что кое-где утрирую.

Calibre 2.9.0 «из исходников» тоже работает в Windows XP без проблем. И чего это т-щ Ковид Гойал панику развёл, не понятно.

X